Service Outage Investigation - Partial Service Disruption - October 6, 2023
Incident Report for Operix
Resolved
We'd like to provide an update on the recent service outage affecting a small subset of SFO customers. Our team has identified the source and resolved the issue. All customers should be fully operational at this time. If you are still experiencing issues, please contact support@operix.com.

**Current Status**: ✅ Resolved
**Nature of Issue**: Temporary server degradation occurred; engineers mitigated the issue
Posted Oct 06, 2023 - 17:50 UTC
Monitoring
We'd like to provide an update on the recent service outage affecting a small subset of SFO customers. Our team has been hard at work, and we are pleased to report that we are seeing significant improvements in the service.

**Current Status**: ✅ Service Improvement
**Nature of Issue**: Monitoring
Posted Oct 06, 2023 - 14:32 UTC
Investigating
We are currently aware of a potential issue affecting a small subset of SFO customers. While we don't have specific details to share at this moment, our team is actively investigating.

**Current Status**: ⚠️ Service Outage Investigation
**Nature of Issue**: Under Investigation
Posted Oct 06, 2023 - 14:10 UTC
This incident affected: Operix Platform and Sage Service & Field Operations powered by Operix.